Requirements



next up previous
Next: Version Control Up: Installation Instructions for Unix Version Previous: Installation Instructionsfor Unix Version

Requirements

The SIPE-2 system will require approximately 75 megabytes of disk space on the computer on which it is installed. This includes disk space for Grasper-CL, the Act-Editor and one executable file. The current version of SIPE-2 requires SPARCstation hardware with at least 16MB of memory, although 32MB or more is highly preferable. SIPE-2 requires either Lucid Common Lisp version 4.1 with CLIM version 1.1, or Allegro Common Lisp version 4.2 with CLIM version 2.0, or version 4.3 with CLIM 2.1. We expect that in the future SIPE-2 will run on additional platforms due to the high portability of COMMON LISP and CLIM.

Your Sun must be running SunOS version 4.1 or newer and the X-Window system. Note that Solaris users must retrieve a different distribution than SunOS users. SIPE-2 requires significant amounts of swap space (at least 50MB). Your Unix system swap file may require adjustment.


David E. Wilkins wilkins@ai.sri.com
Last modified: Mon Apr 7 17:10:56 1997