How do I know I have the correct version of the client code?


There is no correct version per se of the client code. One must be sure that the version of the client code is compatible with the OKBC server version. Future versions of OKBC will have an operation that will allow a client application to query the version supported by a server.


Next: Does OKBC work over a network?
Top: OKBC FAQ Table of Contents